[LUGA] Mit freundlicher Unterstützung von:
WSR

Mail Thread Index


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [luga] mozilla auf debian sarge tut nicht mehr.



das er bei einem "brk" aufruf abschmiert, tipp ich mal auf einen zusammenhang mit der schwachstelle im kernel < 2.4.23. welchen kernel verwendest du? eventuell hat sich bei deinem kernel oder im paket etwas an der schnittstelle geändert. oder deine mozilla sourcen wurden modifiziert.

lg,
raoul

Bernhard Zwischenbrugger wrote:

Hallo Ich hab ein Mozilla problem: Wenn ich den Mozilla starten will, dann rumpelt die Festplatte ca. 2 sekunden und dann tut sich nix mehr. -------------------- $ mozilla& [1] 20875 $ [1]+ Exit 11 mozilla ----------------- $ strace mozilla ... getdents(18, /* 3 entries */, 3933) = 48 getdents(18, /* 0 entries */, 3933) = 0 stat("/home/bz/.mozilla/fonts/catalog", {st_mode=S_IFDIR|0755, st_size=4096, ...}) = 0 close(18) = 0 brk(0) = 0x829c000 brk(0x82bd000) = 0x82bd000 --- SIGSEGV (Segmentation fault) @ 0 (0) --- unlink("/home/bz/.mozilla/bz/ow44c4cf.slt/lock") = 0 exit_group(11) ---------------------------- Irgendwas scheint ihm an dem lock file nicht zu passen - oder räumt er da nur auf nach dem crash? Ich hab da aber schon alles probiert: lock löschen .mozilla verzeichnis weglösche mozilla per dselect löschen und neu installieren ... Er will einfach nicht mehr. Ich hab mir eigentlich gedacht, dass beim nächsten Update ein fix dabei sein wird - ist aber noch nix dahergekommen. Mit dem konqueror alleine geht halt doch nicht alles (standard.at). Bin ratlos Bernhard
-------------------------------------------------
This mail sent through IMP: http://horde.org/imp/





powered by LINUX the choice of a gnu generation
linux user group austria;
Suche
Suche
Letzte Änderung:
webmaster@luga.at
September 2010