[LUGA] Mit freundlicher Unterstützung von:
WSR

Mail Thread Index


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [luga] gcc-2.95.3



das problem liegt nicht am kernel sonder am compiler!
der kernel würde sich normalerweise mit so ziemlich jeden compiler bauen 
laßen aber daß problem ist der XFS-Patch!!
im makefile steht wenn der xfs support enabled is das man dann egcs-2.91.66 
braucht!

> On Mon, Jan 28, 2002 at 12:36:03PM +0100, Ferdinand Haselbacher jr. wrote:
> > ich versuche gerade einen kernel mit xfs support enabled zu kompilieren
> > aber leider geht das zeug nicht mit gcc-2.96 oder gcc-2.95.4
>
> bist du sicher das das an der kernelversion liegt?
> grade der kernel sollte mit "alteren gcc zurechtkommen.
> (da war auch einzeitraum wo nur der "altere gcc ging)
>
> > wie kann ich für debian egcs bekommen und installieren!!
>
> apt-get install gcc-3.0
>
> gruss, martin.



powered by LINUX the choice of a gnu generation
linux user group austria;
Suche
Suche
Letzte Änderung:
webmaster@luga.at
September 2010