[LUGA] Mit freundlicher Unterstützung von:
OCG

Mail Thread Index


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [luga] Kernel compilieren



Hallo !

> Ich habe das Problem, dass es mir einfach nicht gelingt einen neuen Kernel
> zu compilieren!
>
> Ich habe RedHat 7.1 - 2.4.2 würde gerne auf 2.4.6 umsteigen!

Habe ohne Probleme 2.4.16 unter RedHat 6.2 (war dann aber irgendwie sinnlos
:-)
und RedHat 7.2 kompiliert - tippe mal auf folgendes Problem:

1) Du hast irgendwelche Optionen ausgewaehlt die sich moeglicherweise
nicht vertragen -> da kannst du nur durchprobieren.
Vorallem  CPU-Type != Intel kann da schon mal Probleme verursachen.

2) Du hast das (uebliche) Problem mit dem gcc von RedHat 7.1

Ich empfehle dir mal ein Update des gcc - nimm einfach den gcc von RedHat
72.

> Bei RedHat kann man ja den an das System angepassten Kernel las rpm
> runterladen! - geht das auch für ältere Kernel (finde nur den Neuesten)

Ja schon - aber da gibts ja (noch) keinen 2.4.16 - noetigenfallts musst du
mit
--force oder --oldpackage installieren.


lg, Schroettner Robert

PS: Bitte um Entsculdigung fuer die Form
 - hab dieses Mail mit Outlook-Express verfasst (wird hoffentlich nimma
Vorkommen *ggg*)






powered by LINUX the choice of a gnu generation
linux user group austria;
Suche
Suche
Letzte Änderung:
webmaster@luga.at
September 2010