[LUGA] Mit freundlicher Unterstützung von:
WSR

Mail Thread Index


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [luga] ping bleibt haengen...



Alexander Hausner wrote:
> 
> tcpdump 'icmp[0] == 8 or icmp[0] == 0 and host <ip_des_ziel_hosts>'
> 
> und dann gleichzeitig ein ping auf <ip_des_ziel_hosts>,
> 
> siehst Du echo request/reply Packete?

Sorry, ich hab' mich warscheinlich ungenau ausgedrueckt, es wird
tatsaechnich
nur ein echo-reply paar uebertragen, aber hier der Screendump des oben 
beschriebenen versuches:

Session 1:

elimpex@doris:~ > ping scanner3
PING scanner3 (10.138.10.46): 56 data bytes
64 bytes from 10.138.10.46: icmp_seq=0 ttl=255 time=2.345
ms                    

... die Zeile 64 bytes .... erscheint "sofort", dann passiert nichts
mehr...

Session 2:

doris:~ # tcpdump 'icmp[0] == 8 or icmp[0] == 0 and host 10.138.10.46'
Kernel filter, protocol ALL, datagram packet socket
tcpdump: listening on eth0
16:26:01.011130 doris.lkh.ooe.gv.at > scanner3: icmp: echo request
16:26:01.012152 scanner3 > doris.lkh.ooe.gv.at: icmp: echo
reply                


> versuche einmal ein ping -n vielleicht liegt es an der Namensauflösung, Du
... auch schon porbiert, ergebnis ist ident ....

Alle Rechnernamen sind in /etc/hosts aller beteiligten Rechner
eingetragen,
nsswitch.conf sieht folgendermassen aus:

hosts:          files dns
networks:       files dns
 
services:       files
protocols:      files
rpc:            files
ethers:         files
netmasks:       files
netgroup:       files
publickey:      files
 
bootparams:     files
automount:      files
aliases:       
files                                                           



> siehst wirklich die erste "64 bytes from ..." Zeile? also nicht wie bei
> ping -q ? Wenn das alles so ist und Du beim tcpdump auch request/reply
> Packete (mehr als 2) siehst würde ich vermuten Dein ping executable hat ein
> Problem. Mehr fällt mir dazu nicht ein. FW-Regeln sind auf der Maschine ja
> keine aktiv oder?

Nein, leider das hab' ich auch schon ueberprueft ...


Was mir noch aufgefallen ist, da das ganze Netzwerk "geswitcht" ist und
die
Netzwerkadministratoren es schon oefter geschafft haben "creative"
Regeln auf
den Switches und Routern zu definierten, habe ich den Gegencheck gemacht
und

ping doris # = eigener Rechenrname
   sowie
ping 127.0.0.1 

ausprobiert... verhaelt sich ident, d.h. echo-reply und dann nichts
mehr.


> 
> Liebe Grüße
> 
> Alex
Vielen Dank fuer die Antwort... ich meld mich noch "ausserhalb" der
Liste...

Servus, Peter
WOTLmade

-- 
Peter Mueller  Elimpex - Medizintechnik GesmbH.

Tel: +43-2236-41045-0   Fax: +43-2236-41045-9
mailto:peter.mueller@elimpex.com http://www.elimpex.com/



powered by LINUX the choice of a gnu generation
linux user group austria;
Suche
Suche
Letzte Änderung:
webmaster@luga.at
September 2010