[LUGA] Mit freundlicher Unterstützung von:
init.at

Mail Thread Index


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[luga] Seltsamer Grafikmodus in X (was Re: PLZ HELP)



On Sun, Apr 26, 1998 at 10:39:00PM +0200, Thomas Linder wrote:
> I hope you can and "do" help me:
> One Problem:

Hallo, Thomas!

Erst einmal ein paar Vorbemerkungen:

1) Wenn Du Mail an luga-info schreibst, lesen das gerade 3 oder 4 Leute.
   Wenn Du dagegen an luga schreibst, dann lesen es 144 (Stand heute,
   14:00). Die Wahrscheinlichkeit, daß Dir jemand helfen kann, ist also
   viel größer, wenn Du an luga mailst. 

2) Wir sind hier in Österreich, Du darfst also deutsch schreiben.

3) Das Subject einer Mail sollte einen Hinweis auf den Inhalt geben. 
   "PLZ HELP" sagt gar nichts aus, die meisten Anfragen an die Luga sind
   Bitten um Hilfe.

> After configuring the X-Server (X11/bin/X86Config) (till here everything
> is okay) - i get the message that i shall wait a moment - and that the
> server (GUI) is being started) - well, it starts but in a resolution of
> about 400x300 !!!

Ich habe sowas erst einmal gesehen, das war bei einem TI Notebook,
dessen Chipset vom XFree nicht richtig unterstützt wurde. Der X-Server
gibt jede Menge Information darüber, welche Graphikkarte er gefunden
hat, welche Graphik-Modi konfiguriert sind, welche er davon nicht
verwenden kann, und warum nicht, auf stderr aus. Am besten ist, Du rufst
den Server einfach mal mit
	/usr/X11R6/bin/X 2> /tmp/X.err 
auf, brichst ihn wieder ab (mit Ctrl-Alt-Backspace) und studierst dann
in aller Ruhe das File /tmp/X.err und /etc/X11/XF86Config. Wenn's dann
nicht klingelt kannst Du beide Files an luga schicken, vielleicht fällt
jemandem was auf.

	hp

Attachment: pgp6ICoyuZxvd.pgp
Description: PGP signature



powered by LINUX the choice of a gnu generation
linux user group austria;
Suche
Suche
Letzte Änderung:
webmaster@luga.at
September 2010