[LUGA] Mit freundlicher Unterstützung von:
init.at

Mail Thread Index


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[luga] Re: [lll]: Sound = MIDI problem



Andres Cvitkovich wrote:
> 
> On Wed, 28 Jan 1998, Martin Lorenz wrote:
> 
> > auch mit dem 2.0.33'er kernel bleibt es dabei: alles funkt nur das
> > midi-device nicht
> 
[...]
> > cat /dev/sndstat sagt so:
> > Sound Driver:3.5.4-960630 (Wed Jan 28 20:59:44 CET 1998 root,
> 
> Der im 2.0.er Branch enthaltene OSS ist uebrigens steinalt, im 2.1.* ist
> angeblich der neue drin. Es gibt aber auch ein OSS package fuer 2.0.*
> (siehe http://www.4front-tech.com/ossfree/index.html).
> 
werd ich mir ansehen, danke
> [sndstat]
> > Type 5: Roland MPU-401
> 
> Hast Du denn ein MPU401 Interface? (ich mein ein echtes, mit IRQ-Support,
> nicht das, das auf SB16 etc. integriert ist)
> 
ich hab eine billigsdorfer pine soundkarte mit einem ess1868 chip drauf

unter os/2 kann ich midi-files allernettestens spielen, nur linux mag
nicht
> > Midi devices:
> >
> 
> Das ist aber nicht viel. Du solltest MIDI interface support schon auch in
> den Kernel mitkompilieren...
> 
ist drin! so bloed bin ich auch wieder nicht
[...]
> sind bei mir genauso. /dev/midi1 (35,1) hab ich noch.
> 
[...]
> Wie ich es sehe, hast Du bei der Kernelkompilierung nicht alles richtig
> angegeben.
> 

-- 
Martin "Lolly" Lorenz

http://unet.univie.ac.at/~a9026080/

There is only one thing worse than Central Services...
	...Microsoft

(in a world without fences - who needs Gates ... )



powered by LINUX the choice of a gnu generation
linux user group austria;
Suche
Suche
Letzte Änderung:
webmaster@luga.at
September 2010