[LUGA] Mit freundlicher Unterstützung von:
OCG

Mail Thread Index


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[luga] Modem-Übertragungsrate



Halloallemiteinander!

Ich hatte ein etwas seltsames Modemerlebnis:

Modem 1: USR Sportster Message Plus (X2, 56kbps)
Modem 2: USR Sportster Voice 33,6kbps (nix X2)

Ort 1: Wien 13, OES-Anschlusz, Wählamt Hetzendorf (analog/digital gemischt)
Ort 2: Wien 10, OES-Anschlusz, Wählamt ??? (digital)
Ort 3: NOE, alter analoger Anschlusz, Wählamt Oberndorf (analog)

Modem 1: (ohne besonderen Initstring)
von Ort1 auf UniWien: viel Lärm um Nichts = verhandelt lange, schaltet
Geschwindigkeit scheinbar nicht hinunter - kein Connect 
von Ort1 auf Privatanschlusz (digital, nicht ISDN): ebenso, kein Connect
von Ort1 auf denselben Privatanschlusz: Fax-Modus (Modem an Modem): 14000 bps

von Ort2 auf UniWien: problemlos = ca 33kbps
von Ort2 zu Netway: super = 52kbps

von Ort3 zu Netway: erwartungsgemaesz = ca 33kbps

Mein erster Verdacht: Das Telefon -> ausgesteckt -> nix genuetzt :-(

Mein zweiter Verdacht: Leitung schlecht - Stoerung angerufen:
 "geht uns eigentlich nix an, aber alles Bestens" :-(

USR-Hotline: "geben Sie folgenden InitString ein: .... S32.5=1 ..."
... = Modemreset, Lautsprecher leise, usw.
Wenn ich das Handbuch richtig interpretiere schaltet S32.5=1 die
X2-Demodulation ab - stimmt das?

Egal wie: Modem1 funktionier noch immer nicht :-(

Daher versuche ich die Datenrate runterzudruecken: Erfolg habe ich
erst mit ...&N1&U1 = 1200bps :-(

Nun probierte ich Modem 2 aus:
Modem2:
von jedem Ort zu jedem Provider: wie immer = 33 kbps

Daher nun zu den eigentlichen Fragen, die mich quaelen:
Woran kann es liegen?
Modem? Dann duerfte es doch auch nicht am rein analogen gehen, oder?
Leitung? Dann duerfte doch das andere Modem auch nicht funktionieren, oder?

Warum geht das Modem 1 beim rein digitalen und beim rein analogen (!) 
Anschlusz?
Warum bekomme ich am Ort 1 mit Modem 2 33kbps und mit Modem 1 
nur 1200bps (= gar nix) ?
Warum Daten Modem-Modem nur 1200bps aber FAX Modem-Modem 14000bps ?

BTW: Weisz jemand einen AT-Befehl um beim Message Plus die Wahlwiderholung
abzuschalten? (ATS40=7 funktioniert leider nicht mehr - wie beim VOICE)

vielen Dank
lg
Harald



powered by LINUX the choice of a gnu generation
linux user group austria;
Suche
Suche
Letzte Änderung:
webmaster@luga.at
September 2010