[LUGA] Mit freundlicher Unterstützung von:
OCG

Mail Thread Index


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [luga] RedHat 5.0 packages auf existierendes 4.2 System installieren?



At 19:43 15.12.97 +0100, you wrote:
>Hat das schon jemand geschafft? Ich wollte perl 5.004 installieren (weil
>der mon das braucht). Natürlich ist mir bekannt, daß RedHat 5 die glibc
>verwendet, also habe ich die auch gleich geholt.
>
>rpm -iUvh perl-*.rpm glibc-*.rpm
>
>Gibt dann folgendes aus:
>        /usr/bin/perl is needed by perl-5.004-1

Tja, ich hatte das auch, auch beim Installieren einer neuer bash kam
        /bin/sh is needed by bash-2.irgendwas
    (obwohl das RPM bash das file /bin/sh mitinstalliert)

Ich habe einfach eine neue Version des RPM-Managers selbst installiert,
jetzt funktioniert es wieder! Falls du 2.3.11 installiert hast, kann ich
dir sowieso nur empfehlen, upzugraden. Diese Version hat naemlich einen
riesigen Bug beim verify -V . Ich verwende 2.4.10. Die Version ist ganz gut
und noch auf die libc.so.5 ausgerichtet.

tschau
Bergi

---
Thomas Bergauer
e9525273@stud2.tuwien.ac.at
http://bergi.ganymed.org



powered by LINUX the choice of a gnu generation
linux user group austria;
Suche
Suche
Letzte Änderung:
webmaster@luga.at
September 2010