[LUGA] Mit freundlicher Unterstützung von:
OCG

Mail Thread Index


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[luga] RedHat 5.0 packages auf existierendes 4.2 System installieren?



Hat das schon jemand geschafft? Ich wollte perl 5.004 installieren (weil
der mon das braucht). Natürlich ist mir bekannt, daß RedHat 5 die glibc
verwendet, also habe ich die auch gleich geholt.

rpm -iUvh perl-*.rpm glibc-*.rpm

Gibt dann folgendes aus:

        /usr/bin/perl is needed by perl-5.004-1
        /bin/sh is needed by glibc-2.0.5c-10
        /sbin/ldconfig   is needed by glibc-2.0.5c-10
        /bin/sh   is needed by glibc-devel-2.0.5c-10
        /sbin/install-info   is needed by glibc-devel-2.0.5c-10

Wie bitte? Damit man perl installieren kann, muß perl installiert sein?
Wo gibt's denn sowas? Oder haben die RedHatler wieder einmal das
RPM-Format auf undurchschaubare Art und Weise geändert?

	hp

-- 
   _  | Peter J. Holzer             | If I were God, or better yet
|_|_) | Sysadmin WSR                | Linus, I would ...
| |   | hjp@wsr.ac.at               |     -- Bill Davidsen
__/   | http://wsrx.wsr.ac.at/~hjp/ |        (davidsen@tmr.com)

Attachment: pgpajCN5SaK4T.pgp
Description: PGP signature



powered by LINUX the choice of a gnu generation
linux user group austria;
Suche
Suche
Letzte Änderung:
webmaster@luga.at
September 2010